Billets du mois: mars 2015


Comment afficher le mois sur 2 numeros ?

Pour certains besoins, il est utile d'afficher le mois sur 2 numeros, de telle sorte que le mois de Janvier correspondra à 01 (et pas 1) et le mois de Décembre correspondra à 12. Pour cela, la fonction TEXTE() peut être utilisée. Ce qui donne par exemple: =TEXTE(MOIS(A1);"0#") où la cellule A1 contient la date […]

mois-chiffre

Fiddler-Hit-GA

Comment voir directement dans Fiddler les paramètres des hits Google Analytics ?

Fiddler permet de consulter les différents paramètres des hits Google Analytics en allant dans l'onglet Inspectors>WebForms du hit. Cependant cette méthode a 2 inconvénients : elle nécessite plusieurs clics ce qui rend l'accès à l'information peu pratique + cette méthode n'affiche pas les paramètres d'une requête POST (Google Analytics envoie une requête POST quand le […]