Comment afficher le mois sur 2 numeros ?


Pour certains besoins, il est utile d'afficher le mois sur 2 numeros, de telle sorte que le mois de Janvier correspondra à 01 (et pas 1) et le mois de Décembre correspondra à 12.

Pour cela, la fonction TEXTE() peut être utilisée. Ce qui donne par exemple:
=TEXTE(MOIS(A1);"0#")
où la cellule A1 contient la date et où "0#" correspond à l'affichage de 2 numéros (avec le 0 par défaut pour le premier chiffre le cas échéant)

mois-chiffre

0.00 avg. rating (0% score) - 0 votes

Laissez un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *